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1 Overview  

Starting in 2009, the College offers an email account on Microsoft Exchange to all new staff. Existing 
staff and faculty are being migrated gradually or upon request. The new system offers a number of 
value-added features including email folders, calendaring and meeting scheduling, shared or delegated 
access to email and calendars, global address books with College employees, better support for mobile 
access, etc. Another benefit of Exchange is that all information is stored on the server, and can be 
accessed from any machine. 

This document explains the common functionalities as well as some of the extra features of this new 
collaborative email service. Instructions are designed for Outlook clients but the service can also be 
accessed from other clients (see next section). For more general information about email and best 
practices, please refer to Email Best Practices on Docushare. 

Although written primarily for Outlook and OWA (Outlook Web Access) we have provided information 
for some other commonly used clients in the college; namely Microsoft Entourage  for MACs 
Thunderbird for Windows and Linux and mobile devices. 

2 Access 

Your Exchange account can be accessed with any email client. We recommend the two Outlook clients 
(desktop and Web) to take advantage of the calendaring and contacts, although you may continue to 
use Thunderbird, Entourage, etc. 

2.1 Outlook 
Microsoft Office Outlook 2007 should already be installed on your Dawson desktop or laptop computer.  
To use Outlook at home, you need to configure Outlook Anywhere (see Configuring Outlook Anywhere 
on Docushare). Alternatively you can use a Web browser (see OWA below). Please note that Outlook 
Express does not allow a native connection to Exchange. 

2.2 Outlook Web Access (OWA) 
OWA is a good alternative to Outlook when working remotely. It can be accessed by pointing your Web 
browser to https://webmail.dawsoncollege.qc.ca. Internet Explorer v6.0 or higher is the recommended 
browser for accessing OWA. If you are using another browser you can still use OWA, but you will 
automatically be directed to the Light version, which does not provide all the functionality of OWA 
Premium. Some of the missing functionalities are the weekly and monthly to calendars, email rules, etc. 
If you are using Firefox on Windows, you can access the premium version by using IE Tab, which you can 
download from http://ietab.mozdev.org/ or IE Tab 2 http://www.ietab.net. 

On the logon page, there are two security options: public or private computer. The default option, 
public, should be used on computers that are used by more than one person. With this option, your 

http://dc11.dawsoncollege.qc.ca/dsweb/Get/Document-9937/Email%20Best%20Practices.pdf�
http://dc11.dawsoncollege.qc.ca/dsweb/Get/Document-9682/Configuring%20Outlook%20Anywhere.pdf�
https://webmail.dawsoncollege.qc.ca/�
http://ietab.mozdev.org/�
http://www.ietab.net/�
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session will time out after 15 minutes inactivity, and your username will not be saved. With the private 
option, the session timeout is 8 hours.   

 

 

Figure 1: OWA login 

2.3 Entourage 
Microsoft Entourage is the recommended client for Macintosh users (must be at least version 11.3.3). 
Although it does not support all of Outlook features, it does include all major email functions, 
calendaring and global address lists. Limited support is provided for public folders and delegation. 

To configure Exchange from Entourage, select Accounts from the Tools menu and then select Exchange 
from the New menu. If you are within the Dawson network, the connection should be configured 
automatically, and you will be asked for your email address (e.g. fparadis@dawsoncollege .qc.ca), user 
ID (e.g. fparadis) and password. You can also configure the account manually. In the Account Settings 
tab enter the following: 

• Name: <User's Full Name> 

• Email: address: <User's email address> 

• Account ID: <Username> 

• Domain: dawsoncollege 

• Exchange server: webmail.dawsoncollege.qc.ca 

• Check "This DAV service requires a secure connection (SSL)" 
Then in the advanced tab: 



Email User Guide 2. Access 

 

4 

• Public folders server: webmail.dawsoncollege.qc.ca/public 

• Check "This DAV service requires a secure connection (SSL)" 

• Clear all the LDAP Settings 

You also need to configure the Directory service, as it does not work automatically. In the Account 
Settings tab enter the following values: 

•  LDAP Server: dc148.dawsoncollege.qc.ca 
• Check "This LDAP server requires authentication" 
• Account ID: dawsoncollege\<Username> 

Password: <Password> 
Then in the Options tab: 
• Search Base: ou=Exchange Users,dc=ad,dc=dawsoncollege,dc=qc,dc=ca 
• Check "Use simple search filter" 

2.4 Other email clients and mobile devices 
Other email clients such as Thunderbird connect to Exchange through the standard IMAP protocol, 
which means they only have access to email and folders, not the calendaring and contacts.  

To setup your client, use the IMAP server webmail.dawsoncollege.qc.ca and SSL encryption. On 
Thunderbird you would go to Account Settings>Add Account, and then go to Server settings>Security 
Settings to set the SSL encryption. 

Additionally on Thunderbird, you might want to ensure all folders are synchronized with Exchange. Go 
to Account Settings>Offline & Disk Space and check off "Make the messages in my Inbox available when 
I am working offline" and "When I create new folders, select them for offline use". Now click on Select 
folders for offline use and check off all folders. You can check if it works by going to File>Compact 
folders. 

Your mobile device can also be configured to synchronize with Exchange. Please see documentation on 
Docushare for the iPhone/iTouch and the BlackBerry. 

 Calendaring can be added to Thunderbird by adding Lightning, Mozilla’s Calendar add-on 
https://www.mozilla.org/projects/calendar/ and the provider for Microsoft Exchange 
https://addons.mozilla.org/en-US/thunderbird/addon/195279/  follow the instructions on the 
respective pages. 

http://dc11.dawsoncollege.qc.ca/dsweb/View/Collection-1034/Document-9825�
http://dc11.dawsoncollege.qc.ca/dsweb/Get/Document-9826/BlackBerry%20User%20Guide.pdf�
https://www.mozilla.org/projects/calendar/�
https://addons.mozilla.org/en-US/thunderbird/addon/195279/�
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3 Managing accounts 

3.1 Changing your password 
To change your password you need to log into Outlook Web Access at 
https://webmail.dawsoncollege.qc.ca/. Click Options on the upper right, and then choose “Change 
Password”. The password needs to be at least 8 characters long1

 

.  

Figure 2: OWA options: change password 

3.2 Handling multiple accounts 
Outlook can be configured to show multiple email accounts, e.g. show your personal email account as 
well as your Dawson email account. The procedure may differ depending on your email provider, but 
generally involves enabling the feature with your provider, and adding the account in Outlook. Here are 
some examples for IMAP and POP accounts: 

• Gmail (IMAP). Log in to your Gmail account and choose Settings from the top navigation bar. Go 
to the Forwarding and POP/IMAP tab, and select “Enable IMAP” under IMAP Access. 
Within Outlook you need to create a new IMAP account under Tools>Account Settings. See 
instructions at https://mail.google.com/support/bin/answer.py?answer=77689  (from Gmail 
help pages). 

• Yahoo (POP). POP-Log in to your account and choose Options, then choose “Pop Access and 
Forwarding” under Mail>Management. Click “View Pop Settings” to see the settings and a link to 
instructions to set up Outlook. We recommend that in the “More Settings>Advanced” tab, you 
select “Leave a copy of messages on the server”: this will allow you to keep using the Web 
interface and see the same messages.  
Since this a POP account, by default all incoming email will be mingled with your Dawson 
account. We strongly recommend creating a local PST file to avoid this. Go to File>New>Outlook 

                                                           
1 For guidelines on choosing a good password, please see IST on Dawson Web site. 

https://webmail.dawsoncollege.qc.ca/�
https://mail.google.com/support/bin/answer.py?answer=77689�
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Data File to create one. Then go to Tools>Account Settings and select your Yahoo account. Click 
“Change Folder” at the bottom of the screen and change to the Inbox in your Personal folders. 

• Yahoo (IMAP). Yahoo also has an IMAP server at imap-ssl.mail.yahoo.com. As noted above, 
creating a local PST file will keep your Yahoo email separate from your Dawson email. For more 
information see http://getsatisfaction.com/mozilla_messaging/topics/yahoo_mail_free_imap 

• Live Hotmail. Outlook can synchronize email, contacts and calendars using an Outlook 
connector. See some instructions at http://email.about.com/cs/outlooktips/qt/et080202.htm. 

You will not be able to send email from Gmail or Yahoo as we disabled this for security reasons. 

3.3 Auto-reply 
If you plan to be out of the office for a day or longer, you can use the Out of Office Assistant to 
automatically generate replies to any e-mail you receive while you are gone. In OWA, click on 
Options and select “Out of Office Assistant”. Choose “Send Out of Office auto-replies”. You can 
specify different messages for internal and external recipients, which is taken to be Exchange or 
not Exchange users, respectively. We do not recommend having different messages at this point 
until all the College is migrated to Exchange. 

 

Figure 3: OWA options: Out of Office Assistant 

To unset your auto-reply, choose “Do Not send Out of Office auto-replies”. 

http://getsatisfaction.com/mozilla_messaging/topics/yahoo_mail_free_imap�
http://email.about.com/cs/outlooktips/qt/et080202.htm�


3. Managing accounts Email User Guide 

 

  7 
 

3.4 Forwarding email 
Note: The following instructions apply to OWA Premium (i.e. Internet Explorer v6 or 
higher). Similar functionality can be found in Outlook under Tools>Rules and Alerts. 

• Go to Options>Rules 
• Click on New Rule and choose “Create a rule for arriving messages”.  
• If you get a popup about deleting disabled rules, click on “Delete disabled rules”.  
• Click on “If my name is...” and check “In the To or Cc box”.  
• Click somewhere else on the page to get out of that pop up.  
• Click on “Forward or redirect...”, and check “Redirect the message to people or 

distribution lists”.  
• Under the Rule description click on the link people or distribution lists

 

. A new window 
will appear with the Address Book. Type in the recipient in the “To ->” box and click 
OK.  

 

Figure 4: Creating a rule for email forwarding 

• You can optionally give the rule a name (for example, “forward to my Yahoo account”) and click 
Save. The Rules page should now display your new rule: 

 

Figure 5: OWA Options>Rules 
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3.5 Miscellaneous settings  
By default the Outlook client will configure some RSS feeds in your mailbox, which means they will also 
be seen in OWA. To turn this off, go to Tools>Options, select the Other tab, click Advanced Options, and 
uncheck “Sync RSSS feeds to the Common Feed List”. 

4 Organizing messages 

4.1 Folders  
Exchange provides the following default folders: 

Deleted Items  Keeps messages that you delete for 14 days. 

Drafts  Stores messages that you save, so that you can finish composing or send at a 
later time. 

Inbox  Stores newly received e-mail messages. 

Junk E-mail  Stores newly received e-mail messages that have been identified as junk e-
mail.  

Outbox  Stores outgoing e-mail messages until they're sent. 

Sent Items  Stores a copy of each message that is sent. 

 

4.2 Categories 
Coming soon! 

4.3 Flags 
You can place a flag on e-mail as a way to remind yourself that additional action needs to be taken. To 
flag an e-mail for followup, right click the e-mail message in your Inbox and select Followup, then select 
the colour flag you would like to use. You can also click “Add Reminder” to enter additional followup 
options. 

4.4 Searching messages  
Coming soon!      

4.5 Deleting messages 
Messages that you choose to remove are “soft” deleted, i.e. they go to the “Deleted items” folder where 
they can still be viewed or recovered. They still count against your quota. To recover a message, drag it 
out and drop it to another folder.  
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When they are 14 days old, items in the Deleted folder are “hard” deleted. They can still be recovered 
however, for another 14 days. In OWA premium, go to “Options>Deleted Items>Recover Deleted Items”. 
The same functionality in Outlook can be found under Tools>Record Deleted Items. 

5 Address Book 

You can search through Dawson’s directory to find employees email or phone number, or maintain your 
own lists of personal or work contacts.  

5.1 Employees 
The Global Address List stores all Dawson employees contact information. Most of the employees have 
an Exchange account.  Please check the phone directory for any information you can’t find in the Global 
Address List. This address book is stored on the server and is available through OWA. 

If you use Thunderbird, setup a global address book this way: 

1. Go to Tools>address book (CTRL+Shift +B) or click on the Address Book icon. 
2. Go to File>new>LDAP Directory  
3. In the Server Name field “Dawson” (or whatever you want) 
4. Hostname “dc148.dawsoncollege.qc.ca” 
5. Base DN “dc=ad,dc=dawsoncollege,dc=qc,dc=ca” 
6. Bind DN “dawsoncollege\<your username>” 
7. Port Number “389” 
8. Click on the Advanced tab 
9. Scope select “Subtree” 
10. In the Search Filter box “(objectclass=person)” (this may change in the future) 
11. Ligin Method “Simple” 
12. Click “OK” 

     

 

When you search for a name you will be asked for your email password, this can be saved by clicking the 
“Save Password” checkbox 
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5.2 Contacts 
You can use contacts to store frequently used e-mail addresses which are not in Dawson’s directory. 
You may add Dawson employees as well to enter additional information about them, or to access 
extra functionalities such as finding related emails or appointments (“Activities” in their contact 
page). You may also have several contact lists to distinguish for example between work and personal 
relations. 

5.3 Distribution lists. 
Distribution lists simplify the process of sending e-mail to groups. For example, if you frequently e-
mail everyone in your department, you can to create a distribution list for your department. 
Distribution lists exist inside Contact folders; therefore if you plan to share them but would not like 
to share your Contacts folder, create a new one, e.g. “Your department Contacts”. For more 
information about sharing, please see section Error! Reference source not found.. 

To create a distribution list, first select the contact folder where it should go, then go to 
File>New>Distribution List. Give it a name and then click “Add Members”. 

5.4 Searching addresses 
As you type in the To… and Cc… field of messages, Outlook suggests possible emails from previous 
emails you have sent and received, and from your address book. However some entries in your address 
books, and the Contacts may not show.  

For a more reliable list, type in a name or part of a name and click on Check Names in the toolbar, or use 
the CTRL-K shortcut. This will search the Global Address List, the Staff and Faculty address books, as well 
as your contacts folders. The only catch is that it seems to stop at the first list where it finds a match, so 
it cannot be used to do full partial searches. 

You can do custom search by clicking the Address Book icon (CTRL-SHIFT-B), or the To and Cc buttons. 
You can only search one list or book at a time. 

6 Calendars 

Exchange let you organize appointments, meetings or events into calendars. You can have multiple 
calendars for work or personal-related activities, or for your department. Activities can be inserted or 
deleted from your calendar manually, or by responding to meeting invitations. 

6.1 Appointments 
An appointment is an activity entered manually in your calendar; this could be a meeting for which you 
didn’t get a personal invitation, a College activity, or even just some time you want to put aside. By 
default, other Dawson Exchange members will not see the details of your appointments, however they 
will see your free/busy information, i.e. whether you are available or not, when they try to schedule a 
meeting with you. 
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To create an appointment select File>New>Appointment and enter a title, location (optional) and time. 
You can qualify the free/busy information for that meeting: the default is “Busy”, other options are 
“Tentative” and “Out of Office”. Remember that other users will see that information. If you would like 
this appointment hidden, select “Free”, which means it will not be shown (or the time slot will be shown 
as free) in your free/busy information. However, we do not recommend this option since it works 
against our aim to make meetings scheduling easier. 

 

Figure 6: Creating an appointment 

For repetitive activities, you can set up a recurrence pattern. Click on Recurrence to get a dialog where 
you can set the frequency and scope of the recurrence. Once a recurrence pattern is set, whenever you 
modify the item in your calendar you will be asked whether to edit the series or an individual 
occurrence. 

 

Figure 7: Appointment Recurrence 

By default Outlook pops up a reminder of the appointment 15 minutes prior. This can be controlled for a 

particular meeting by selecting the time next to the reminder icon . The default 
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reminders can also be turned off globally by going to Tools>Options and checking off “Default reminder” 
in the Calendar section. 

6.2 Meetings 
When scheduling a meeting to a distribution list, it is recommended to expand the list to individual 
emails, in order to be able to track the responses. To do so, click on the “+” button next to the list. You 
will get a warning that this operation cannot be undone; click OK. 

 

6.3 Calendars 
Coming soon! 

7 To do lists 

Coming soon! 

  



8. Index Email User Guide 

 

  13 
 

8 Index 

auto-reply .................. See Out of Office Assistant 
Blackberry .......................................................... 4 
calendars .......................................................... 11 
contacts ............................................................ 10 
distribution list ........................................... 10, 12 
Entourage ....................................................... 2, 3 
Firefox ................................................................ 2 
forwarding .......................................................... 7 
free/busy .......................................................... 11 
Global Address List ............................................. 9 
Gmail .................................................................. 5 
home access ...... See Outlook Anywhere or OWA 
Hotmail ............................................................... 6 
IE Tab .................................................................. 2 
IMAP ............................................................... 4, 5 
iPhone/iTouch .................................................... 4 
Macintosh .................................... See Entourage 

meeting ............................................................ 12 
Out of Office Assistant ....................................... 6 
Outlook Anywhere ............................................. 2 
Outlook Express ................................................. 2 
OWA ................................................................... 2 

Light ............................................................... 2 
Premium .................................................... 2, 7 
security options ............................................. 3 
session time out ............................................. 3 

password ............................................................ 5 
POP .................................................................... 5 
PST file ............................................................... 5 
quota .................................................................. 9 
RSS ..................................................................... 8 
SSL ...................................................................... 4 
Thunderbird ......................................... 2, 4, 9, 12 
Yahoo ................................................................. 5 

 

 


	1 Overview 
	2 Access
	2.1 Outlook
	2.2 Outlook Web Access (OWA)
	2.3 Entourage
	2.4 Other email clients and mobile devices

	3 Managing accounts
	3.1 Changing your password
	3.2 Handling multiple accounts
	3.3 Auto-reply
	3.4 Forwarding email
	3.5 Miscellaneous settings 

	4 Organizing messages
	4.1 Folders 
	4.2 Categories
	4.3 Flags
	4.4 Searching messages 
	4.5 Deleting messages

	5 Address Book
	5.1 Employees
	5.2 Contacts
	5.3 Distribution lists.
	5.4 Searching addresses

	6 Calendars
	6.1 Appointments
	6.2 Meetings
	6.3 Calendars

	7 To do lists
	8 Index

